Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: PhunkyZen Date: Jun 2, 2004 11:28pm
Forum: etree Subject: Deriver didn't convert the last 3 tracks of my upload.. doesn't list flacs in the file list either.

For this show..

http://www.archive.org/audio/etree-details-db.php?id=14686

The deriver did not create mp3s and ogg/vbr files of the last 3 tracks of the show.

It also does not list these tracks in the list of tracks where people can download them individually..

I logged into the FTP server and saw that the additional FLAC files are there.

Any ideas on how i can get those converted to MP3 for streaming and show the FLAC files in the file list where people can download individual tracks?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Jun 3, 2004 1:02am
Forum: etree Subject: Re: Deriver didn't convert the last 3 tracks of my upload.. doesn't list flacs in the file list either.

Yes, you missed an important instruction:

"Once your uploads are complete, you need to import the concerts. Do not go to this step before the files are done uploading"

If you try to import your recording before the upload is complete, all sorts of badness can happen.

To fix it now, edit the file options. The file list will be regenerated, and then at noon today the derivatives will be made.

Jon

Reply to this post
Reply [edit]

Poster: PhunkyZen Date: Jun 3, 2004 9:33pm
Forum: etree Subject: Re: Deriver didn't convert the last 3 tracks of my upload.. doesn't list flacs in the file list either.

Thanks,

Yeah, i noticed that right after I had filled out the import show form.

doh!

i just upload using a server that doesn't even have a monitor and just assumed that my transfer completed overnight since i didn't see any more data flowing. When i logged in to the server i saw that a timeout had happened.